Solución al error: Moto Mod Bateria no carga con el Moto Z

Uno de los grandes aciertos con el nuevo teléfono insignia de Motorola ha sido la inclusión de toda una herramienta para desarrollar dispositivos llamados que se conectan de manera magnética al equipo.

Tanto el Moto Z como el Moto Z Play incluyen en la parte trasera esta serie de imanes a través de los cuales podremos conectar accesorios como: Una batería adicional, una cámara, una bocina e incluso un proyector. Sin embargo, uno de los problemas que presenta el Moto Mod Incipio offGRID Power Pack es que en ocasiones no carga.

Así es, posiblemente estuviste usando todo el día tu Moto Z con el Moto Mod de batería y al final del día, ambos dispositivos llegan a casa sin carga. Lo más natural es que desees conectarlos para prepararlos para el siguiente día. Pero después descubres que el único que ha cargado es el teléfono.

Mientras que el Power Pack simplemente sigue mostrando 0% de carga. Esto, según lo que he logrado descubrir parece ser un bug que aún no ha sido solucionado. Sin embargo, la forma de arreglarlo es sencilla.

Métodos para cargar el Moto Mod Incipio offGRID™ Power Pack sin batería

Aunque en un principio creí que el error era porque la batería no se “agarraba” correctamente al teléfono después descubrí estos dos métodos para corregir el error:

Forzar el encendido del Moto Mod. Cuando el Moto Mod marca 0% de carga, lo recomendable es desconectarlo del equipo, presionar el botón que indica el nivel de batería y mientras parpadea conectarlo al teléfono que previamente se encontrará conectado y cargando. Y verás que en ese momento la pantalla de tu teléfono parpadea diciendo que ya fue conectado el dispositivo.

Apaga el teléfono y cargalo. Otra de las pruebas que me ha funcionado es simplemente apagar el teléfono con el Moto Mod conectado, en ese instante el Moto Z intentará arrancar con la energía de la batería externa, pero al no poder hacerlo, el equipo marcará un error. Ahí aprovecha para conectar el teléfono e iniciar la carga de forma normal (Solo sin encender el teléfono), después de unos 15 minutos enciéndelo y verás que todo funciona normal.

Solo como nota adicional, recomiendo usar siempre el cargador original de Motorola, ya que un par de ocasiones me ocurrió que estos métodos no funcionaron, hasta que conecte el cargador con el que venía el equipo.

Como siempre, si hay preguntas o comentarios puedes hacerlos en los comentarios.

¡Dejános un comentario!

Quobit

Quobit Autor

Somos Bit a Bit, llevamos los últimos consejos de tecnología hasta tu smartphone.

Comentarios

    Hugo

    (14 octubre 2018 - 11:05 PM)

    Tengo un moto force y acabo de comprar la batería siempre me marca en 0 pero ya lo conecte y no carga nada sigue 0 que debo de hacer? Para que cargue

    ¿Te gusta este comentario? Thumb up 0 Thumb down 0

    Cristian

    (10 septiembre 2018 - 5:43 AM)

    Ami no me cargaba la pila extra solo la integrada y realice los consejos de aquí y tampoco incluso tengo dos baterías extra y ninguna de las dos cargaba y lo que me funciono fue desconectar el USB y girarlo y al conectar de nuevo ya cargo

    ¿Te gusta este comentario? Thumb up 0 Thumb down 0

      Quobit

      Quobit

      (20 septiembre 2018 - 9:11 PM)

      Hola Cristian, gracias por compartirnos el tip

      ¿Te gusta este comentario? Thumb up 0 Thumb down 0

    Ingrid

    (9 septiembre 2018 - 12:58 PM)

    Mi parlante no suena..yo lo conecto a mi moto z y me dice q está conectado y que tiene 100 %bateria pero no se escucha la música ..y lo mismo me pasa con el proyector el celular los reconoce pero no me.funcionan..

    ¿Te gusta este comentario? Thumb up 0 Thumb down 0

      Quobit

      Quobit

      (20 septiembre 2018 - 9:12 PM)

      Ingrid, será que los pines de tu Moto Z están sucios ¿Has intentado limpiarlos?

      ¿Te gusta este comentario? Thumb up 0 Thumb down 0

    wladimir

    (29 agosto 2018 - 8:39 AM)

    hola, a mi lo que me pasa es que, carga el moto mods al 100%, pero al desconectar el cargador me aparece que esta en 0%, ya intente limpiando las conexiones y apagando el teléfono y nada, ayuda por favor

    ¿Te gusta este comentario? Thumb up 0 Thumb down 0

      Quobit

      Quobit

      (20 septiembre 2018 - 9:19 PM)

      Wladimir, en ese caso es probable que la batería de tu teléfono está dañada

      ¿Te gusta este comentario? Thumb up 0 Thumb down 0

    Marco

    (4 agosto 2018 - 3:41 PM)

    Mi moto mod se queda en 50% y no carga ni se descarga, únicamente está estancado.

    ¿Te gusta este comentario? Thumb up 0 Thumb down 0

    Alejandra j.

    (19 julio 2018 - 5:56 PM)

    Hola compré el moto z forze 2 recién y mi motomod de carga solo carga al 94% conectado al celular y al desconectar el cargador dice moto mod en 0% de carga 🙁 estuvo funcionando varios días pero empezó este problema

    ¿Te gusta este comentario? Thumb up 0 Thumb down 0

      Quobit

      Quobit

      (29 julio 2018 - 11:51 AM)

      Hola Alejandra, si has intentado las soluciones aquí descritas y sin éxito te recomendamos llevar tu equipo al soporte técnico de Motorola para que hagan valida tu garantía

      ¿Te gusta este comentario? Thumb up 0 Thumb down 0

    Serpico

    (21 junio 2018 - 11:14 PM)

    Mi moto z play no se aliens con los mods de audio y de pila

    ¿Te gusta este comentario? Thumb up 0 Thumb down 0

      Quobit

      Quobit

      (24 junio 2018 - 8:46 PM)

      Hola Serpico, has intentando limpiando los sensores que están en la parte trasera de tu teléfono y los motomods?

      ¿Te gusta este comentario? Thumb up 0 Thumb down 0

    Carol

    (10 abril 2018 - 5:07 PM)

    en mi caso es al revez mi power pack tiene el 100% de carga, pero no esta recargando al celular.

    ¿Te gusta este comentario? Thumb up 0 Thumb down 0

      Quobit

      Quobit

      (15 abril 2018 - 8:30 PM)

      Carol, has verificado que los pines no estén sucios? posiblemente no están haciendo contacto de manera correcta ¿Los otros moto mod si funcionan en tu dispositivo?

      ¿Te gusta este comentario? Thumb up 0 Thumb down 0

      Martín

      (12 octubre 2018 - 1:54 PM)

      Mismo problema está cargado al 100 y dice moto mod no está cargando el cel y está al 100 el mod

      ¿Te gusta este comentario? Thumb up 0 Thumb down 0

    Diana

    (5 abril 2018 - 5:26 AM)

    Me sale que el motomood no carga el celular, en el icono superior q tiene la batería no me aparece el signo de más,de que cuando se termine la batería del cel tomara la externa. Cómo lo activo?

    ¿Te gusta este comentario? Thumb up 0 Thumb down 0

    Mauricio Sánchez

    (20 diciembre 2017 - 12:29 AM)

    Que tal, compré un moto Z2, pero tengo una duda, como se pone a cargar el mod de la batería?? Lo puse a cargar conectado al celular y para llegar a un 84 % de carga se tardó alrededor de 5 horas, es normal???

    ¿Te gusta este comentario? Thumb up 0 Thumb down 0

      Quobit

      Quobit

      (1 enero 2018 - 9:57 PM)

      Hola Mauricio, si pones a cargar el Moto Z2 junto con la batería usando el cargador original (Y sin usar el teléfono) en un máximo de 2 horas ambos dispositivos estarán cargados al 100%, de lo contrario el tiempo de carga puede variar.
      Si usas un cargador genérico primero se cargará el teléfono y cuando llegue a un 99% iniciará la carga del Moto Mod

      ¿Te gusta este comentario? Thumb up 0 Thumb down 0

    ulisses

    (28 octubre 2017 - 3:56 PM)

    El moto z force da un problema q cuesta cargar y si lo usas en un segundo se ve q va bajando la carga y aun conectado sigue bajando q puedo hacer

    ¿Te gusta este comentario? Thumb up 0 Thumb down 0

      Quobit

      Quobit

      (5 noviembre 2017 - 4:01 PM)

      Ulises, yo tenía un Moto Z, que sin más un día la batería decía que cargaba pero no lo hacía y mostraba siempre como iba bajando la carga de manera gradual cada segundo. Lo llevé al centro de atención a clientes de Motorola, me comentaron que era un error que algunos equipos presentaban. Y me lo cambiaron por uno nuevo

      ¿Te gusta este comentario? Thumb up 0 Thumb down 0

        Óscar

        (29 noviembre 2017 - 7:43 PM)

        Y tuviste que llevar factura? Esque yo la perdi

        ¿Te gusta este comentario? Thumb up 0 Thumb down 0

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.